Project

General

Profile

Emulator Issues #10064

[Short description of your bug here (~10 words)]

Added by MAD_JIHAD almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Smugglers Run Warzones

Game ID? (right click the game in the game list, properties, info tab)

GSRE7S

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

ff14e6bc242bb413ecb24773fa8018fa

What's the problem? Describe what went wrong.

Game stopped for a minute and an error came up about gpu out of sync, it recommended to disable dual core and that the emulator might crash but it didn't crash.

What steps will reproduce the problem?

Cant reproduce it my self but it happend on M-03 The mission where you have friendly AI to help you against some enemy smugglers. Happened right when I hit the A button after the loading had finished.
No patches or cheats etc were on.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel i7-920
Nvidia GTX 980
Windows 7
GPU Driver 376.33

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Added log which has some errors in it but it doesn't contain the crash info because I didn't have logging on when it happened. Not sure where that crash report log would be kept?

dolphin.log (3.84 KB) dolphin.log MAD_JIHAD, 01/29/2017 12:17 AM

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 almost 3 years ago

This kind of thing just happens with Dualcore on. If you're worried about the game crashing, disable dualcore mode.

#2 Updated by JMC4789 almost 3 years ago

  • Status changed from New to Duplicate

#3 Updated by JMC4789 almost 3 years ago

#4 Updated by JMC4789 almost 3 years ago

#5 Updated by JMC4789 almost 3 years ago

#6 Updated by JMC4789 almost 3 years ago

#7 Updated by JMC4789 almost 3 years ago

Also available in: Atom PDF