Project

General

Profile

Emulator Issues #10130

wrong colors with radv on MK8

Added by jdruel over 3 years ago. Updated about 3 years ago.

Status:
Working as intended
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Mario Kart Wii

Game ID? (right click the game in the game list, properties, info tab)

RMCP01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

2cdde2ef08e04daf4e8347fcf2a68dae

What's the problem? Describe what went wrong.

Wrong colors on the starting screen

What steps will reproduce the problem?

Launch the game

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

5.0-2684

What are your PC specifications? (CPU, GPU, Operating System, more)

i7 4770k, AMD Fury, latest amdgpu drivers (git version)+radv (git version)

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

Other games seem to run fine this intro screen (ex: dragon's lair, DK country return)

RMCP01-1.png (213 KB) RMCP01-1.png jdruel, 03/01/2017 04:17 PM
5895

History

#1 Updated by JMC4789 about 3 years ago

  • Status changed from New to Working as intended

This is a driver issue that should be reported to the driver manufacturer if it's still valid.

Also available in: Atom PDF