Project

General

Profile

Emulator Issues #10134

[I want the motion plus on dolphin 5.0]

Added by rafak almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

[The Legend of Zelda Skyward Sword]

Game ID? (I would like you to add the MotionPlus of Dolphin 3.0-255 option I had and put it the MotionPlus to version 5.0 of Dolphin )

[SOUE01]

What's the problem? Describe what went wrong.

[I want the motion plus on Dolphin 5.0 version because i cant enter on the game because the emulator doesnt have the motion plus ]

[The Legend of Zelda Skyward Sword]

[SOUE01]

What's the problem?when i play the game zelda skywardsword spend a few minutes and the game crashed in the version of Dolphin 3.0-255 but the version 5.0 works good but doesnt have the MotionPlus thats the problem .

intel core i5-5200U (2.20GHZ, GPU, windows10, 64bts)


Related issues

Is duplicate of Emulator - Emulator Issues #4282: Emulate Motion PlusFixed

History

#1 Updated by MayImilae almost 3 years ago

  • Status changed from New to Won't fix

Buy a Wii Remote Plus?

#2 Updated by parlane almost 3 years ago

  • Status changed from Won't fix to Duplicate

This is a duplicate of #4282

You would be better off getting a real wiimote to use for motion plus games currently as emulating the things required for motion plus actions is reasonably difficult.

#3 Updated by parlane almost 3 years ago

Also available in: Atom PDF