Project

General

Profile

Emulator Issues #10137

(android) Go Vacation crashes on character load

Added by Molive almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Go Vacation (2011)

Game ID? (right click the game in the game list, properties, info tab)

SGVPAF

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

[Description here]

What steps will reproduce the problem?

[Reproduction steps here]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[Versions here]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #10138: (android) Go Vacation crashes on character loadDuplicate

History

#1 Updated by JosJuice almost 4 years ago

You need to fill in the issue report completely. What are the steps for reproducing the issue? (Most of us probably don't know anything about this game, so we don't know how to trigger "character load".) What's the MD5 of the disc image? Which version of Dolphin are you using?

#2 Updated by degasus almost 4 years ago

More important: Which device are you testing on? Does this also happen on the cached interpreter? Does this also happen on the video software backend?

#3 Updated by BhaaL almost 4 years ago

  • Status changed from New to Duplicate
  • Parent task set to #10138

#4 Updated by Molive almost 4 years ago

JosJuice wrote:

You need to fill in the issue report completely. What are the steps for reproducing the issue? (Most of us probably don't know anything about this game, so we don't know how to trigger "character load".) What's the MD5 of the disc image? Which version of Dolphin are you using?

Whoops, managed to post this half finished.
Fixed in later post

#5 Updated by JosJuice almost 4 years ago

  • Parent task deleted (#10138)

#6 Updated by JosJuice almost 4 years ago

#7 Updated by Molive almost 4 years ago

degasus wrote:

More important: Which device are you testing on? Does this also happen on the cached interpreter? Does this also happen on the video software backend?

Does happen in cached interpreter, but slower.
NO video output on software backend, only sound.
...Interesting output on Vulkan. Still hardlocks.

Also available in: Atom PDF