Project

General

Profile

Emulator Issues #10231

[Short description of your bug here (~10 words)]

Added by jacequartz about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

the simpsons game

Game ID? (right click the game in the game list, properties, info tab)

RSNP69

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

429caabd41fd4e9143eaf49943c676a7

What's the problem? Describe what went wrong.

the characters are covered in black lines

What steps will reproduce the problem?

happens when playing the game normally

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

happens on 5.0-3251 and 5.0

What are your PC specifications? (CPU, GPU, Operating System, more)

windows 10
intel core i3-3110m 2.4ghz 3mb l3 cache
nvidia geforce gt 630m with 1gb vram
4gb of ram

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

australian version of the game

RSNP69-2.png (180 KB) RSNP69-2.png jacequartz, 04/23/2017 11:35 PM
RSNP69-4.png (209 KB) RSNP69-4.png jacequartz, 04/23/2017 11:35 PM
6031
6032

Related issues

Is duplicate of Emulator - Emulator Issues #4570: The Simpsons Game - graphics problemsFixed

History

#1 Updated by flacs about 3 years ago

  • Status changed from New to Duplicate
  • Parent task set to #4570

#2 Updated by JosJuice about 3 years ago

  • Parent task deleted (#4570)

#3 Updated by JosJuice about 3 years ago

Also available in: Atom PDF