Project

General

Profile

Emulator Issues #10282

Zapper Loading Problem

Added by nicholasleejy over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name: Zapper: One Wicked Cricket

Game ID: GZPP70, GZPE70

Problem Description:
The game gets stuck on the loading screen after completing the first level. It doesn't freeze at the loading screen, it just keeps loading forever. I've checked the forum thread for this game and one other person has reported the same problem. And in the demo video on the forum thread for it, it also just keeps loading forever. And I mean it, I let it run for 3 hours and it still stays at the loading screen.

Dolphin wiki link: https://wiki.dolphin-emu.org/index.php?title=Zapper%3A_One_Wicked_Cricket
Dolphin forum link: https://forums.dolphin-emu.org/Thread-gc-zapper-one-wicked-cricket

What steps will reproduce the problem?
Just complete the first level. Then when you get to the loading screen after that, it just loads forever.

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?
Tested it using Version 5.0 and few versions prior, none of which solves the problem.

What are your PC specifications? (CPU, GPU, Operating System, more)
Mac OS X 10.11.6 (El Capitan)
Macbook Pro (Early 2011)
Processor 2.3 GHz Intel Core i5
Memory 8GB 1333 MHz
Graphics Intel HD Graphics 3000 512MB

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

--None--
Using default configurations.


Related issues

Is duplicate of Emulator - Emulator Issues #10284: Zapper game stuck at loading screenFixed

History

#1 Updated by Helios over 2 years ago

  • Status changed from New to Invalid

issue duplication

#2 Updated by JosJuice over 2 years ago

#3 Updated by JosJuice over 2 years ago

  • Status changed from Invalid to Duplicate

Also available in: Atom PDF