Project

General

Profile

Emulator Issues #10283

[Short description of your bug here (~10 words)]

Added by nicholasleejy about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Put Game Name here]

Game ID? (right click the game in the game list, properties, info tab)

[Put Game ID here]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

[Description here]

What steps will reproduce the problem?

[Reproduction steps here]

Which versions of Dolphin did you test on? Does using an older version of Dolphin solve your issue? If yes, which versions of Dolphin used to work?

[Versions here]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

Is there any other relevant information? (e.g. logs, screenshots,
configuration files)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #10284: Zapper game stuck at loading screenFixed

History

#1 Updated by Helios about 3 years ago

  • Status changed from New to Invalid

same

#2 Updated by JosJuice about 3 years ago

#3 Updated by JosJuice about 3 years ago

  • Status changed from Invalid to Duplicate

Also available in: Atom PDF