Project

General

Profile

Emulator Issues #10480

[feature request] Add an option to auto update to the latest dev build

Added by carrotfear666 over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Rather than go to the Dolphin website every time, It'd be nice to have a message pop up in Dolphin whenever a new version is available, and have the option to auto update to it.

Mesen does this, and it's very convenient. Obviously it'd probably be good to have the option to turn the notification on or off, for people that don't want to be bothered by it.


Related issues

Is duplicate of Emulator - Emulator Issues #7453: Automatic updates or update notificationsFixed

History

#1 Updated by JosJuice over 2 years ago

#2 Updated by JosJuice over 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF