Project

General

Profile

Emulator Issues #10488

Super Paper Mario stopping and buzzing thru the opening cutscenes

Added by Anonymous over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Super Paper Mario

Game ID? (right click the game in the game list, properties, info tab)

R8PE01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

ea8936c8ad2598e8a76d74e1c0572508

What's the problem? Describe what went wrong.

Game stops on a black screen and buzzes really loudly after showing bowser's castle in opening cutscene

What steps will reproduce the problem?

starting a new save, making a new game and playing through the cutscene.

It is important to make sure the bug hasn't already been fixed. Please tell us what the latest version you've verified the bug on.

5.0

Is the issue present in the latest stable version?

Yes

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

What are your PC specifications? (CPU, GPU, Operating System, more)

OS X El Capitan
Version 10.11.6

iMac (21.5-inch, Late 2012)
Processor 2.7 GHz Intel Core i5
Memory 8 GB 1600 MHz DDR3
Startup Disk Macintosh HD
Graphics NVIDIA GeForce GT 640M 512 MB

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #8931: Bounding box emulation only works when SSBO is supportedFixed

History

#1 Updated by Fog over 2 years ago

  • Status changed from New to Questionable

Can you please try this on the latest development version and see if the issue still persists?

#2 Updated by Anonymous over 2 years ago

Fog wrote:

Can you please try this on the latest development version and see if the issue still persists?
Could you link me to the download of it?

#3 Updated by Fog over 2 years ago

https://dolphin-emu.org/download/

Under development versions.

#4 Updated by Anonymous over 2 years ago

Fog wrote:

https://dolphin-emu.org/download/

Under development versions.

It works completely fine in the most recent dev version but there is a little bit of lag in the cut where it used to crash
thanks!

#5 Updated by JosJuice over 2 years ago

#6 Updated by JosJuice over 2 years ago

  • Status changed from Questionable to Duplicate

Also available in: Atom PDF