Project

General

Profile

Emulator Issues #10500

Can't connect Japanese/PAL Pokemon Box to Japanese/PAL Pokemon Ruby/Sapphire

Added by Real96 almost 3 years ago. Updated almost 3 years ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Pokemon Box (Japanese/PAL)

Game ID? (right click the game in the game list, properties, info tab)

Japanese: GPXJ01
PAL: GPXP01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

Japanese: 6e7ee88f125b1d5ef40c41649f4b1b69
PAL: 77f08fb8725ba7bf5a77207d131cbe47

What's the problem? Describe what went wrong.

Connecion between Pokemon Box and Pokémon Ruby/Sapphire doesn't work. I tested instead the USA version and the connection works without any problems

What steps will reproduce the problem?

Trying to connect the game to Ruby/Sapphire of the same language

It is important to make sure the bug hasn't already been fixed. Please tell us what the latest version you've verified the bug on.

5.0-5310
5.0-5261
5.0-4480

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 10 x64
Intel(R) Core(TM) i7-4500U CPU 1.80GHz 2.40GHz
8,00GB RAM
NVIDIA GeForce GT 740M

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

I'm trying to connect Japanese Box to Japanese Ruby/Sapphire and PAL Box to PAL Ruby/Sapphire

Japanese:
Can't pass this screen:

Under the GAME BOY writing there should be the "Nintendo®" writing, but instead there isn't

PAL:
Pokemon Box screen doesn't appear in VBA and i can't pass this screen:

History

#1 Updated by JMC4789 almost 3 years ago

Our GBA <-> GCN kinda sucks... you could try launching it with the other IPLs installed though, maybe that'd help?

#2 Updated by Real96 almost 3 years ago

JMC4789 wrote:

Our GBA <-> GCN kinda sucks... you could try launching it with the other IPLs installed though, maybe that'd help?

I tryed with the Japanese IPL, but i get alsways the same problem :/

#3 Updated by Real96 almost 3 years ago

I tested the PAL with the IPL. I can pass the connection screen, but it stucks at the same point of the Jpn version:

Also available in: Atom PDF