Project

General

Profile

Emulator Issues #10532

Voice Acting in Star Fox Adventures stops playing if you uncheck Skip BIOS

Added by JMC4789 over 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Star Fox Adventures - GSAE01

What's the problem? Describe what went wrong.

If booting from the GameCube BIOS

What steps will reproduce the problem?

Launch the game with GameCube BIOS unchecked and a Valid GameCube BIOS in place. Start a new game. Krystal's Voice Acting won't play.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-5451

Is the issue present in the latest stable version?

Indeed


Related issues

Is duplicate of Emulator - Emulator Issues #10956: When loading from GameCube BIOS - Star Fox Adventures First Cutscene Voices Not playedFixed

History

#1 Updated by JMC4789 over 2 years ago

ONLY THE FIRST CUTSCENE DOESN'T WORK. I'm really confused.

#2 Updated by JMC4789 over 1 year ago

  • Status changed from New to Duplicate

There's a better issue out there.

#3 Updated by JosJuice over 1 year ago

  • Is duplicate of Emulator Issues #10956: When loading from GameCube BIOS - Star Fox Adventures First Cutscene Voices Not played added

Also available in: Atom PDF