Project

General

Profile

Emulator Issues #10540

Metal Arms: Glitch in the System - No Rendering

Added by croserII almost 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
High
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
5.0-4703
Fixed in:

Description

Game Name?

Metal Arms - Glitch in the System

Game ID? (right click the game in the game list, properties, info tab)

GM5E7D

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

c0127b69963591edcac97437bc407272

What's the problem? Describe what went wrong.

in the latest git versions I can't see any video or cutscene,the game show black screen and the audio still playing,it happen when the game start

What steps will reproduce the problem?

Unknown

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-5491-x64

Is the issue present in the latest stable version?

no,I even test v5.0.321 and that works

What are your PC specifications? (CPU, GPU, Operating System, more)

Cpu iamd athelon 645
Gpu amd asus r7 360
Ram 8 gb
Motherboard ga 770 d3l
OS - Windows 10 Pro 64-bit

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

ok no mater what setting you try you'll get the same result,no video playback


Related issues

Is duplicate of Emulator - Emulator Issues #11164: TMEM emulation regressionsAccepted

History

#1 Updated by JMC4789 almost 2 years ago

I can reproduce it, but, you didn't bisect the issue. Please bisect the issue.

#2 Updated by JMC4789 almost 2 years ago

  • Status changed from New to Accepted
  • Assignee set to mimimi
  • Priority changed from Normal to High
  • Milestone set to Current
  • Regression changed from No to Yes
  • Regression start set to 5.0-4703

PR5971 doesn't fix this, but, it's another texcache regression.

#3 Updated by JMC4789 almost 2 years ago

  • Subject changed from no video and cuteness playback only black or white screen to Metal Arms: Glitch in the System - No Rendering

#4 Updated by kolano over 1 year ago

I haven't worked out use of the bisect tool yet, but this started sometime between 5.0-5692 and 5.0-4072.

#5 Updated by kolano over 1 year ago

A similar issue may be effecting Tak and the Power of Juju. See issue 11008.

#6 Updated by JMC4789 over 1 year ago

  • Status changed from Accepted to Duplicate

I made an issue for all the current known regressions.

#7 Updated by JMC4789 over 1 year ago

Also available in: Atom PDF