Project

General

Profile

Emulator Issues #10558

RE 3 Nemesis sounds cut bug

Added by Murgatroide almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Resident Evil 3 Nemesis

Game ID? (right click the game in the game list, properties, info tab)

GLEE08

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

e04d328dd4bd01177395626e7899f76f

What's the problem? Describe what went wrong.

During the gameplay the sound is discontinue, only short sounds are played properly (I think weak sounds such as steps and handgun or assault rifle shoots) but long sounds such as characters voice, background music or strong explotins like shotgun or magnum shoots are heard discontinue like disrupted only the beginning is heard then it's disrupted. The sound in prerendered videos is played properly. I already tried "Use the LLE recompiler with OpenAL backend" Cubeb and XAudio2 instead OpenAL because its discontinued ,but it doesn't fix anything.

What steps will reproduce the problem?

Boot the game and after the presentation video, press start and just after select new game or load game it's noticable that the voice telling "resident evil" is heard, disrupted or cut and then during the gameplay it's heard the broken audio.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

It is present in 5.0-5581

Is the issue present in the latest stable version?

No, it's not in 5.0

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

I'm completely sure that the first broken version/build is 5.0-562

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel Core i7 2600K
NVDIA GeForce GTX 970
Windows 10 64-bits Version 1703 (OS Build 15063.608)
RAM 16 GB
MB Asus P8H67-V REV 3.0

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]

2.png (128 KB) 2.png Murgatroide, 09/27/2017 04:55 AM
Dolphin.ini (4.01 KB) Dolphin.ini Murgatroide, 09/27/2017 04:55 AM
1.png (87.8 KB) 1.png Murgatroide, 09/27/2017 04:55 AM
6368
6370

Related issues

Is duplicate of Emulator - Emulator Issues #9840: Resident Evil 2, Resident Evil 3: Nemesis Audio IssuesAccepted

History

#1 Updated by JosJuice almost 3 years ago

#2 Updated by JosJuice almost 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF