Project

General

Profile

Emulator Issues #10632

DJ Hero: Opening cutscene artifacts at 1x IR

Added by shockdudeX over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

DJ Hero

Game ID? (right click the game in the game list, properties, info tab)

SWAE52

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

N/A; game is in WBFS format.

What's the problem? Describe what went wrong.

The DJ Hero intro cutscene(s) shows artifacts at 1x IR. On Dolphin 5.0-5802 at least, the artifacts are still visible at 2x IR and are not (as?) visible at 3x IR.

What steps will reproduce the problem?

Run the game with 1x IR and watch the intro cutscenes. Or open the attached fifolog.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes - Dolphin-5.0-5802

Is the issue present in the latest stable version?

Yes

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

Artifacts first showed up in 4.0-1474
Artifacts became very obvious in 4.0-5569

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

Fifologs and screenshots attached

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel i7-4702
Nvidia GTX 860M
Windows 10-1709 x64

SWAE52-1.png (347 KB) SWAE52-1.png Severe artifacts shockdudeX, 11/11/2017 08:42 AM
djhero_artifacts.dff (1.9 MB) djhero_artifacts.dff FIFO log shockdudeX, 11/11/2017 08:42 AM
normal.png (1.31 MB) normal.png Correct (correct enough?) screenshot shockdudeX, 11/11/2017 08:58 AM
minorartifact.png (277 KB) minorartifact.png Minor artifacts (ignore the aspect ratio) shockdudeX, 11/11/2017 08:58 AM
6430
6432
6433

Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by MayImilae over 3 years ago

Do the artifacts go away when using XFB Real?

#2 Updated by shockdudeX over 3 years ago

MayImilae wrote:

Do the artifacts go away when using XFB Real?

On 5.0-5802, the artifacts are still there with both XFB Virtual and Real.

#3 Updated by JMC4789 over 3 years ago

  • Status changed from New to Duplicate

#4 Updated by JMC4789 over 3 years ago

Also available in: Atom PDF