Project

General

Profile

Emulator Issues #10639

Sonic Riders movies freeze but audio continues to play

Added by Forscythe over 1 year ago. Updated 3 months ago.

Status:
Duplicate
Priority:
High
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Current
Regression:
Yes
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
5.0-4703
Fixed in:

Description

Game Name?

Sonic Riders

Game ID? (right click the game in the game list, properties, info tab)

GXEE8P

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

80155de587c0233e39ab545c2e771749

What's the problem? Describe what went wrong.

The movies in-game freeze upon playing. Audio can still be heard, however.

What steps will reproduce the problem?

Watching any of the game's movies (the intro animation before the title screen, in-game cutscenes, or going into the game's theater mode).

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes. Tested on 5.0-5819

Is the issue present in the latest stable version?

No

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

5.0-4703 PR:#5726 - Implement minimal emulation of TMEM caching

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel i5 4690k @ 4.4GHz
Nvidia GTX 1080ti
16GB DDR3
Windows 8.1

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)


Related issues

Is duplicate of Emulator - Emulator Issues #11164: TMEM emulation regressionsAccepted

History

#1 Updated by JMC4789 over 1 year ago

  • Regression start set to 5.0-4703
  • Regression changed from No to Yes
  • Milestone set to Current
  • Priority changed from Normal to High
  • Status changed from New to Accepted

#2 Updated by JosJuice about 1 year ago

#3 Updated by JMC4789 9 months ago

  • Status changed from Accepted to Duplicate

Made an issue for all of these bugs.

#4 Updated by JMC4789 9 months ago

#5 Updated by JosJuice 9 months ago

Also available in: Atom PDF