Project

General

Profile

Emulator Issues #10706

[EFB Copies to Tex/RAM issue] Enter the Matrix Movie Video

Added by kolano about 1 year ago. Updated 14 days ago.

Status:
Accepted
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Enter the Matrix

Game ID? (right click the game in the game list, properties, info tab)

GMXE70

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

d8e90911d0a53f58c78417abc63e119c (image was trimmed)

What's the problem? Describe what went wrong.

The New Game movie renders black, though audio plays. Other video (i.e. intros) seems to play fine.

What steps will reproduce the problem?

Start a New Game listen for video.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-6004

Is the issue present in the latest stable version?

Yes, 5.0

What are your PC specifications? (CPU, GPU, Operating System, more)

i7-6700K, GeForce 970, Windows 10

History

#1 Updated by kolano about 1 year ago

Similar problems occur with "Bleach: Shattered Blade", though that may be a different issue.

#2 Updated by Juesto about 1 year ago

last time i tried this game works fine.
Have you tried different backends?

#3 Updated by kolano about 1 year ago

When was that?

Only particular videos are broken. Many videos, like the pre-menu ones play fine, as does the gameplay. However the video from the movie played when a New game is started does not play with any backend or any known set of configuration options (common options like EFB / XFB to RAM have been tried).

#4 Updated by kolano about 1 year ago

Correction, it plays with the Software Backend.

#5 Updated by kolano about 1 year ago

Same breakage shown in Wiki video back to 4.0.1.

#6 Updated by JMC4789 9 months ago

  • Assignee set to Stenzek
  • Status changed from New to Accepted
  • Subject changed from Enter the Matrix Movie Video to [EFB Copies to Tex/RAM issue] Enter the Matrix Movie Video

If you disable EFB2VRAM copies (in advanced) the video will show up!

#7 Updated by legluondunet 14 days ago

7236

JMC4789 wrote:

If you disable EFB2VRAM copies (in advanced) the video will show up!

I just tested wit today's fresh git code, the video does not show, only this screen:

#8 Updated by legluondunet 14 days ago

legluondunet wrote:

JMC4789 wrote:

If you disable EFB2VRAM copies (in advanced) the video will show up!

I just tested wit today's fresh git code, the video does not show, only this screen:

I forgot to mention: even If after disabled EFB2VRAM copies

Also available in: Atom PDF