Project

General

Profile

Emulator Issues #10710

X-Men: Next Dimension

Added by kolano over 1 year ago. Updated 5 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

X-Men: Next Dimension

Game ID? (right click the game in the game list, properties, info tab)

GXME52

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

6150339a3c00d189b3a5f0094c3de7b3

What's the problem? Describe what went wrong.

Title freezes post intro video before displaying main menu.

What steps will reproduce the problem?

Start the title

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-6004

Is the issue present in the latest stable version?

Unclear, started some time post 4.0-1340

What are your PC specifications? (CPU, GPU, Operating System, more)

i7-6700K, GeForce 970, Windows 10

History

#1 Updated by kolano over 1 year ago

Unclear if this is related to the crash in X-Men Legends

#2 Updated by JMC4789 5 months ago

  • Status changed from New to Invalid

Unable to reproduce.

Also available in: Atom PDF