Project

General

Profile

Emulator Issues #10729

Failed To Submit Command Buffer Error Returns

Added by shatteredlites over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

All Games

What's the problem? Describe what went wrong.

Random Failed to Submit Command Buffer in Vulkan with Hybrid XFB Enabled

What steps will reproduce the problem?
Using Vulkan with Hybrid XFB on

Is the issue present in the latest stable version?
Yes
5.0-6074

CPU Type
Intel i5-6402P
RX 480 4GB
Radeon Software Version
17.12.1
Windows 10
8GB Ram


Related issues

Is duplicate of Emulator - Emulator Issues #10521: Vulkan with Hybrid Ubershaders: "Failed to submit command buffer" in any game (likely Polaris)Fixed

History

#1 Updated by shatteredlites over 2 years ago

This issues wasn't a problem till I did a clean reinstall of windows 10 after my computer crashed all drivers have been updated afaik

#2 Updated by shatteredlites over 2 years ago

HYBRID UBERSHADERS not XFB sorry

#3 Updated by Stenzek over 2 years ago

  • Status changed from New to Duplicate

I believe this is a duplicate. Issue only seems to occur on Polaris and newer, so I can't reproduce it.

#4 Updated by Stenzek over 2 years ago

  • Is duplicate of Emulator Issues #10521: Vulkan with Hybrid Ubershaders: "Failed to submit command buffer" in any game (likely Polaris) added

Also available in: Atom PDF