Project

General

Profile

Emulator Issues #10755

Gun Intro Hang Regression

Added by kolano almost 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Gun

Game ID? (right click the game in the game list, properties, info tab)

GUME52

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

Hangs post publisher credit intro screen.

What steps will reproduce the problem?

Start title, skip intro video, get stuck on publisher credits.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-6004

Is the issue present in the latest stable version?

Unclear, last reported as working in 4.0-6484. Some issues with this boot screen and OpenGL were resolved in 4.0-4603. The particular screen seems to now display properly with all backends, but also hangs with them all.

What are your PC specifications? (CPU, GPU, Operating System, more)

i7-6700K, GeForce 970, Windows 10


Related issues

Is duplicate of Emulator - Emulator Issues #10963: GUN Animation/Music/Crash Issues.Accepted

History

#1 Updated by JMC4789 over 1 year ago

  • Status changed from New to Duplicate

#2 Updated by JMC4789 over 1 year ago

Also available in: Atom PDF