Project

General

Profile

Emulator Issues #10822

Super Monkey Ball Adventure super glichy and craches

Added by Little_mac about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Put Game Name here]
Super Monkey Ball Adventure

Game ID? (right click the game in the game list, properties, info tab)

[G3LE8P]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[90322c7821baf92bee9ab54b0a7d8f47]

What's the problem? Describe what went wrong.

[in Super Monkey Ball Adventure it has random graphics glitching and it will even bring up a Really bad teachers at random and crash]

plus flying the screen can be a little shaky in story mode

What steps will reproduce the problem?

[Reproduction steps here]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[Version number here]
this hapends on Dolphin 5.0-fca56d5-dirty linux And dolphin 5.0 321 in windows and even 5.0 stable

Is the issue present in the latest stable version?

[Yes/No and version number here] yes

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]
well on linux im on a AMD card desktop and on the windows i was on a windows 10 dell inspiron 15 3000 series intell laptop

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]
it seems wen your pc is laging this is a higher chance of gliching up

super monkey ball advencher dolfin 5.0 glich.avi (4.12 MB) super monkey ball advencher dolfin 5.0 glich.avi i had this game all my life as a kid and i never seen it this bad and this seems normal in menny dolphin biulds i tested it on and in the vedio its windows 10 dolphin 5.0 and then it crashed. Little_mac, 01/24/2018 12:45 AM

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 about 2 years ago

This looks like graphical issues... have you tried different drivers?

#2 Updated by Little_mac about 2 years ago

o mabby i should figer out ffo player and do that for you guys sorry i skiped that alow me to get that and figer it out

#3 Updated by Little_mac about 2 years ago

yes i tryed open GL and drect 11 and 12 all can do this

#4 Updated by JMC4789 about 2 years ago

Have you tried using Single Core mode? Dualcore is known to be glitchy and any bug should be tested with dualcore disabled.

#5 Updated by Little_mac about 2 years ago

very well i shall try that and i think it mite be that to honistly cus on netplay it Will just crash at a black screen un less we both turn it off then it works

#6 Updated by Little_mac about 2 years ago

yes dual core very buggy in the title turning that off it really helped all tho its much more lagy on my pc but with it it can get really glichy then it just calls for some texchers to get really shity then craches randomly soo yeah i think you guys should say this title cant handle dual core very well

#7 Updated by JMC4789 about 2 years ago

Dualcore is bad at almost everything :) The sad thing about dualcore is that it behaves worse on the slower computers. Like you said, the issue happened when the game lagged - if someone was using dualcore on a computer that didn't lag, it's possible that the issue would never occur.

#8 Updated by Little_mac about 2 years ago

feels bad man
all so netplay on even fast pc will boot to a black screen and just never work in this title with dual core on so thats very broken in netplay as well

#9 Updated by JMC4789 about 2 years ago

Deterministic Dualcore (dualcore used in netplay) is even less reliable than normal dualcore. It sacrifices even more accuracy to make it deterministic. Of course, some games don't work because it's a hack.

#10 Updated by Helios about 2 years ago

  • Status changed from New to Duplicate

#11 Updated by Helios about 2 years ago

#12 Updated by Helios about 2 years ago

#13 Updated by Helios about 2 years ago

Also available in: Atom PDF