Project

General

Profile

Actions

Emulator Issues #10845

closed

Android: Super Mario Sunshine can't find memory card after resuming saved state

Added by Luca91 almost 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Super Mario Sunshine (Eur/PAL)

What's the problem? Describe what went wrong.

ATTENTION: this might be a duplicate issue. Basically, this is the same as https://bugs.dolphin-emu.org/issues/10724 but with Super Mario Sunshine istead of Star Fox

What steps will reproduce the problem?

1) Once ingame create a savestate
2) Load the savestate
3) Try to save to the GC memory card and the game will tell you that it isn't possible to save due to an error.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-6243

What are your PC specifications? (CPU, GPU, Operating System, more)

nVidia Shield TV (Android)

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

Don't know. Just let me know and I'll do my best to help.


Files

ruJJKKi.jpg (115 KB) ruJJKKi.jpg Anonymous, 04/04/2018 09:03 PM

Related issues 1 (1 open0 closed)

Is duplicate of Emulator - Emulator Issues #10724: Can't find memory card after resuming saved stateNew

Actions
Actions #1

Updated by JosJuice almost 6 years ago

Actions #2

Updated by JosJuice almost 6 years ago

  • Status changed from New to Duplicate

I'll mark this as a duplicate for now. It's useful to know that it happens in more than one game, though.

Actions #3

Updated by Luca91 almost 6 years ago

Okay thanks

Actions #4

Updated by Anonymous over 5 years ago

I'm also getting this issue. Most save states don't trigger it, but I can reliably get it to happen in Gelato Beach Episode 4. Once you're in the sand bird part of the level, make a save state. Loading the save state won't cause the issue immediately, but it will if you're in the level long enough. I tried about 6 times and had it occur each time. The issue always occurred by the time the sand bird passed the cloud with the green mushroom the second time around, though at least once it occurred before that point.

Actions

Also available in: Atom PDF