Project

General

Profile

Emulator Issues #10943

Black stripes and random horizontal black bars flickering

Added by Jebeld17@gmail.com 10 months ago. Updated 2 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
Metroid Prime Trilogy: Metroid Prime 2

Game ID? (right click the game in the game list, properties, info tab)

R3ME01 (0001000052334d45)

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)
f597532d5aebb06839495b9b02ef7605

What's the problem? Describe what went wrong.
Horizontal black bars appearing at random

What steps will reproduce the problem?
In 5.0-6469, open Metroid Prime 2: Echoes within Metroid Prime Trilogy. Start at beginning.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes. 5.0-6469

Is the issue present in the latest stable version?

No. 5.0

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

https://1drv.ms/u/s!Atsjh-pCpQhZgu9zuDIr_7FKFzjXeA

What are your PC specifications? (CPU, GPU, Operating System, more)
Azure NV6
NVidia Tesla M60 GPU
8GB Graphical RAM
Intel Xeon E5 CPU
56GB RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

See FIFOLOG at https://1drv.ms/u/s!Atsjh-pCpQhZgu9zuDIr_7FKFzjXeA

History

#1 Updated by MayImilae 10 months ago

  • Status changed from New to Invalid

You didn't bisect the issue. You didn't give us any settings. We don't support Azure or cloud computing platforms and have no idea how they would affect this bug. And your MD5 Hash is incorrect, so your ISO has errors.

#2 Updated by Jebeld17@gmail.com 2 months ago

MayImilae wrote:

You didn't bisect the issue. You didn't give us any settings. We don't support Azure or cloud computing platforms and have no idea how they would affect this bug. And your MD5 Hash is incorrect, so your ISO has errors.
Is there a database somewhere where I can view the correct MD5?

#3 Updated by JosJuice 2 months ago

redump.org is the most comprehensive database, but hashes for Wii games are not available for regular visitors. You might also be able to find some hashes at gametdb.com.

If you'd like to know, the correct MD5 for R3ME01 is 823df1c3c425f1383529f368f6479359.

Also available in: Atom PDF