Project

General

Profile

Emulator Issues #11008

Tak and the Power of Juju - Cutscenes are broken

Added by autofire372 10 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Tak and the Power of Juju

Game ID? (right click the game in the game list, properties, info tab)

GJUE78

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

62c2605ce1c60b37321a17758eccb289

What's the problem? Describe what went wrong.

Cutscenes are broken, showing the first frame only on all backends with any configuration. Cutscene audio plays normally, though.

What steps will reproduce the problem?

  1. Boot game
  2. Watch as opening logos fail to render properly.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes. The issue is still present as of 5.0-7004.

Is the issue present in the latest stable version?

No. The issue is not present in 5.0 stable.

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

5.0-4703 - "Implement minimal emulation of TMEM caching"

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

CPU: Intel Core i7-4770k@4.4 Ghz
GPU: NVIDIA GeForce GTX 970 w/ 4 GB VRAM
OS: Windows 10

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #11164: TMEM emulation regressionsAccepted

History

#1 Updated by autofire372 10 months ago

This affects anything that is pre-rendered video—both the opening logos and most cutscenes.

#2 Updated by kolano 10 months ago

This is likely related to a similar recent problem with videos in Metal Arms: Glitch in the System. See issue 10540.

#3 Updated by JMC4789 9 months ago

  • Status changed from New to Duplicate

#4 Updated by JMC4789 9 months ago

#5 Updated by JosJuice 9 months ago

#6 Updated by JosJuice 9 months ago

Also available in: Atom PDF