Project

General

Profile

Emulator Issues #11035

dOLPHIN UI (WX) is the wrong size in almost all windows in the Emulator (including main

Added by badkarma12 over 1 year ago. Updated over 1 year ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem? Describe what went wrong.

From the looks of it, someone forgot to add at least a 1 pixel buffer between each layer on all windows including the main one. on the main one it looks like someone caught the issue but went the wrong way as the layer actually extends past the window in windowed mode and 1 pixel is cut off in full-screen. On the main window this results in the window extending past the application boundary visibly and in any other window in windows 8 up (at least 10, i think the feature was introduced in 8) the blue 1 pixel highlight on active windows is absent from most windows on the left side beneath the title bar and usually from the bottom of any window.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.
yep, 5.0-7125

Is the issue present in the latest stable version?

The blue highlight issue was present in 5.0 but the window extending past the boundary was not. Somebody added one pixel instead of subtracting at some point.

What are your PC specifications? (CPU, GPU, Operating System, more)
Nvidia 970m
Windows 10 build 17134 but was present in builds for over a year now. I just thought dolphin QT would be done by now and never reported.

oops.PNG (23.9 KB) oops.PNG badkarma12, 04/28/2018 10:08 PM
6725

History

#1 Updated by MayImilae over 1 year ago

  • Status changed from New to Invalid

Can't reproduce.

Plus WX is deprecated so who cares!

Also available in: Atom PDF