Project

General

Profile

Emulator Issues #11045

[Qt] No default mappings for Emulated Wii Remote 1

Added by JosJuice about 1 year ago. Updated about 1 year ago.

Status:
Fixed
Priority:
High
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
Yes
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:
5.0-7405

Description

What's the problem? Describe what went wrong.

None of the controls for Emulated Wii Remote 1 are mapped if Dolphin is launched for the first time using DolphinQt2. This does not happen if the first launch is done with DolphinWX.

What steps will reproduce the problem?

Make sure that there is no existing user folder. Then, launch DolphinQt2. You will now be able to see that there are no mappings, even if you launch DolphinWX afterwards.

What are your PC specifications? (CPU, GPU, Operating System, more)

Windows 10

History

#1 Updated by spycrab0 about 1 year ago

  • Relates to usability changed from No to Yes
  • Assignee set to spycrab0
  • Status changed from New to Accepted
  • Subject changed from [Qt] No default mappings for Emulated Wii Remote 1 to [Qt] No default mappings for Emulated Controllers

This seems to apply to any emulated controller that has not been mapped previously.

#2 Updated by Anonymous about 1 year ago

Ohh! I have been experiencing this too, I thought it was normal.

#3 Updated by spycrab0 about 1 year ago

  • Priority changed from Normal to High
  • Subject changed from [Qt] No default mappings for Emulated Controllers to [Qt] No default mappings for Emulated Wii Remote 1

#4 Updated by spycrab0 about 1 year ago

  • Status changed from Accepted to Fix pending

#5 Updated by JosJuice about 1 year ago

  • Fixed in set to 5.0-7405
  • Status changed from Fix pending to Fixed

Also available in: Atom PDF