Project

General

Profile

Emulator Issues #11111

Anaglyph 3D not working with Vulkan renderer

Added by FoxTrotte about 2 years ago. Updated 9 months ago.

Status:
Accepted
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Any game

What's the problem? Describe what went wrong.

When using Vulkan renderer, the anaglyph 3D mode doesn't work. Though adjusting the "convergence" slider will move the camera in-game, there is no visible red/blue channel. Note that all the other 3D effects work perfectly fine.

What steps will reproduce the problem?

Well basically enabling anaglyph 3D while using Vulkan

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes, version 5.0-7391

Is the issue present in the latest stable version?

The latest stable version doesn't have Vulkan, so... no I guess ?

What are your PC specifications? (CPU, GPU, Operating System, more)

i5 4570
R9 280 (latest drivers)
16 gb Ram
A beautiful backlight keyboard but I don't think you care

Thanks !

History

#1 Updated by JMC4789 about 2 years ago

  • Status changed from New to Accepted

honestly the backlit keyboard mention is what sold me on this issue report.

#2 Updated by FoxTrotte about 2 years ago

I'm using Windows 10

#3 Updated by Billiard26 9 months ago

I can't reproduce this. I'm guessing it's been fixed?

Also available in: Atom PDF