Project

General

Profile

Emulator Issues #11238

Bug in super paper mario

Added by Luke7930 almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

In super paper mario, in the world 6-2, at the end (when the vortex start to destroy the world), a message appear : it say problem in line 25, if we click ignore for this session, it close dolphin, but if we click on yes the game launch 1 frame and give an other same message. If we click a lot on yes, the game continue.


Related issues

Is duplicate of Emulator - Emulator Issues #10180: Super Paper Mario Chapter 6-2 CrashFixed

History

#1 Updated by JosJuice almost 2 years ago

#2 Updated by JosJuice almost 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF