Project

General

Profile

Emulator Issues #11306

Wii Sports Resort needs "Single core"

Added by LuismaSP about 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Wii Sports resort

Game ID? (right click the game in the game list, properties, info tab)

RZTP01

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

4a30e132a0129b1f57fc2316238c798c

What's the problem? Describe what went wrong.

Emulator crashes if double core is enabled when trying to play some games such as Wakeboarding. This doesn´t happen with Single core, but with single core this game has a little slowdowns.

Note: In the game´s page:(https://wiki.dolphin-emu.org/index.php?title=Wii_Sports_Resort) this problem with single core is not written.

What steps will reproduce the problem?

Open game using double core. Try to start a game like Wakeboarding. Crash. (Message error that recommends to use single core)

What are your PC specifications? (CPU, GPU, Operating System, more)
i7 4790k
16 GB DDR3
GTX 970


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 about 2 years ago

I've never seen the game crash on dualcore before, I wonder if it's merely the PAL version that has issues there?

In general, Dualcore is bad and causes crashes so I believe you though.

#2 Updated by JMC4789 over 1 year ago

  • Status changed from New to Duplicate

#3 Updated by JMC4789 over 1 year ago

Also available in: Atom PDF