Project

General

Profile

Emulator Issues #11357

Fairly OddParents: Shadow Showdown - hang on memory card access

Added by Trexador over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Fairly OddParents: Shadow Showdown

Game ID? (right click the game in the game list, properties, info tab)

GFOE78

What's the problem? Describe what went wrong.

The game refuses to load from my memory card file.

What steps will reproduce the problem?

I made dolphin portable and the game hangs when trying to access the memory card.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-8617

Is the issue present in the latest stable version?

yes 5.0


Related issues

Has duplicate Emulator - Emulator Issues #11356: Game hangs on memory card access Duplicate

Is duplicate of Emulator - Emulator Issues #11362: Fairly Oddparents - The Shadow Showdown will fail to reach the main menu if a Super Smash Bros. Melee save file is on the same memory card. Questionable

History

#1 Updated by Techjar over 2 years ago

Does the issue affect only this game and only in portable mode?

#2 Updated by Trexador over 2 years ago

Yes as far as I know its only this game that has the issue. Ive also tried going back to the default config and the issue still persists.

#3 Updated by JosJuice over 2 years ago

#4 Updated by Billiard26 over 2 years ago

  • Subject changed from Game hangs on memory card access to Fairly OddParents: Shadow Showdown - hang on memory card access

#5 Updated by JMC4789 over 2 years ago

  • Status changed from New to Questionable

I can't reproduce this issue. There was another issue saying that having a Melee save on the same memory card causes it?

#6 Updated by JMC4789 over 2 years ago

  • Status changed from Questionable to Duplicate

#7 Updated by JMC4789 over 2 years ago

  • Is duplicate of Emulator Issues #11362: Fairly Oddparents - The Shadow Showdown will fail to reach the main menu if a Super Smash Bros. Melee save file is on the same memory card. added

Also available in: Atom PDF