Project

General

Profile

Emulator Issues #11441

Just Dance 2014 freezes at Ubisoft logo if .pem files are present

Added by NixoKnight almost 4 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Just Dance 2014

Game ID?

SJOE41

MD5 Hash?

64d469178d925d5b79ae26f7289d165b

What's the problem? Describe what went wrong.

When the Ubisoft logo shows up when the game starts, it freezes.

What steps will reproduce the problem?

Launching the game.

Is the issue present in the latest stable version?

Yes, 5.0-8939

Basically every other Just Dance game launches fine and I can play it without any problems, except JD 2014. I tried multiple versions of dolphin with different settings but it still freezes.


Related issues

Is duplicate of Emulator - Emulator Issues #11910: Just Dance series crashes/freezes/hangs when the emulated console has internet connectivityFixed

History

#1 Updated by Billiard26 over 3 years ago

  • Status changed from New to Accepted
  • Subject changed from Just Dance 2014 freezes at Ubisoft logo to Just Dance 2014 freezes at Ubisoft logo if .pem files are present

FYI. The game boots and runs fine if you do not have the .pem files for network connectivity.

#2 Updated by kamal1234 about 3 years ago

same problem

#3 Updated by kamal1234 about 3 years ago

anyone help

#4 Updated by JosJuice almost 2 years ago

  • Is duplicate of Emulator Issues #11910: Just Dance series crashes/freezes/hangs when the emulated console has internet connectivity added

#5 Updated by JosJuice almost 2 years ago

  • Status changed from Accepted to Duplicate

Also available in: Atom PDF