Project

General

Profile

Emulator Issues #11543

Asterix at the Olympic Games video glitchs

Added by legluondunet about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Asterix at the Olympic Games

Game ID? (right click the game in the game list, properties, info tab)

RQXP70

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

2362a140068b99a4b208b6e53f424d23

What's the problem? Describe what went wrong.

Videos have glitchs

What steps will reproduce the problem?

Look at this youtube video: there are parasitic lines on the game videos: https://www.youtube.com/watch?v=JHh0sOmW6os

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-9208
Branche :master
RĂ©vision :f510f6ef0d72764cae23a1c662ffdc92c45acd9e

Is the issue present in the latest stable version?

[Yes/No and version number here]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

Config: Ubuntu 18.04 Bionic 64 bits - NVIDIA GeForce GTX 770 - Nvidia drivers 415.27 - 1920x1080 - Processor Intel i5-3570 3,4 Ghz - 16 Go RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

Thank you for your help


Related issues

Is duplicate of Emulator - Emulator Issues #7193: EA Videos are still somewhat broken (Intel/NVIDIA)Accepted

History

#1 Updated by JosJuice about 2 years ago

#2 Updated by JosJuice about 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF