Project

General

Profile

Emulator Issues #11557

Qt/macOS: Toolbar text stays black in dark mode

Added by 8times9 9 months ago. Updated 7 months ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I tested Dolphin in macOS Mojave's dark mode and everything works really well.

The only problem I found was with the toolbar, as the text labels for the buttons stay black even in dark mode. This text has always seemed a little off to me, so it might be related to that.

See attached screenshot.

History

#1 Updated by 8times9 8 months ago

Looks like this is a Qt bug: https://bugreports.qt.io/browse/QTBUG-73897

#2 Updated by spycrab0 7 months ago

  • Status changed from New to Won't fix

I disabled Dark Mode for now so you're still able to use Dolphin properly.

Will mark this as Fixed once Qt upstream fixes it and we upgrade to that version on the buildbot.

Also available in: Atom PDF