Project

General

Profile

Emulator Issues #11562

Dolphin does not deinterlacing cinematics/video

Added by legluondunet about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?
All games

Game ID? (right click the game in the game list, properties, info tab)

All games

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)
All games

What's the problem? Describe what went wrong.

Dolphin does not deinterlacing games cinematics / videos. I can reproduce this issue with all Wii / Gamecube games.

What steps will reproduce the problem?

[Reproduction steps here]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

I'm using the today's freshly git version 5.0-9583
Branch: master
Revision: e030a487412ba432a0671bd1cc6febac25c89ab5

Is the issue present in the latest stable version?

I don't use stable version

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)
Config: Ubuntu 18.04 Bionic 64 bits - NVIDIA GeForce GTX 770 - Nvidia drivers 415.27 - 1920x1080 - Processor Intel i5-3570 3,4 Ghz - 16 Go RAM

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

I joined you screenshots from "TALES OF SYMPHONIA" and "Naruto" cinematics


Related issues

Is duplicate of Emulator - Emulator Issues #10473: Dolphin does not support Interlaced OutputAccepted

History

#1 Updated by JosJuice about 1 year ago

#2 Updated by JosJuice about 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF