Project

General

Profile

Emulator Issues #11569

Resident Evil 1

Added by Kappa82 9 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Resident Evil GC]

Game ID? (right click the game in the game list, properties, info tab)

[GBIP08]

MD5 Hash? (right click the game in the game list, properties, info tab, MD5 Hash: Compute)

[c581fab5fd10f55b76188e86194199c1]

What's the problem? Describe what went wrong.

[GFX FIFO error after starting the game]

What steps will reproduce the problem?

[Start the game]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[Yes 5.0-9599]

Is the issue present in the latest stable version?

[Yes]

What are your PC specifications? (CPU, GPU, Operating System, more)

[nVidia 1060 6GB, i7 7700, 16GB, Windows 10 Home]
[nVidia 1070 8GB, i7 7700, 16GB, Windows 10 Home]


Related issues

Is duplicate of Emulator - Emulator Issues #11217: Resident Evil archives 1 (GameCube) does not boot.Duplicate

History

#1 Updated by JMC4789 9 months ago

  • Status changed from New to Duplicate

Turn on "Immediately Display XFB Copies" to temporarily alleviate this issue until more accurate timings are finished.

#2 Updated by JMC4789 9 months ago

Also available in: Atom PDF