Project

General

Profile

Emulator Issues #11610

Pokémon Colosseum Bonus Disc, Jirachi Gift

Added by RexenSquared 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name

Pokémon Colosseum Bonus Disc

Game ID
PC6E01

MD5 Hash

d8858dc6d9d9dfd09310c6f69d8ed358

What's the problem? Describe what went wrong.

Using version 5.0-9723, Dolphin seems to freeze on the the main menu when trying to start the Jirachi Gift.

Is the issue present in the latest stable version?

From what I recall no.

[PC specs here]

Windows 10 Home
Nvidia Geforce Gtx 1050
Intel Core i5 7th gen

Screenshot (23).png (388 KB) Screenshot (23).png RexenSquared, 03/11/2019 12:32 PM
7286

Related issues

Is duplicate of Emulator - Emulator Issues #7098: GBA Connectivity Master IssueAccepted

History

#1 Updated by JMC4789 5 months ago

  • Status changed from New to Duplicate

Requires a rewrite of GBA <-> GCN which there is already an issue report for.

#2 Updated by JosJuice 5 months ago

Also available in: Atom PDF