Project

General

Profile

Emulator Issues #11747

Fire Emblem: Path of Radiance Crashes during Dialogue

Added by TriforceMaster64 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Fire Emblem: Path of Radiance]

Game ID? (right click the game in the game list, Properties, Info tab)

[GFEE01]

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[4098af6d672eeae8749f9da67309c537]

What's the problem? Describe what went wrong.

[At certain points during the game's dialogue sections between chapters, the game stutters, and then freezes, outputting a beeping tone. Dolphin won't respond, and I must then close it with Task Manager. Since you can skip these sections, the game is still playable, as it resumes normally once the gameplay has resumed. Additionally, the game seems to run less smoothly than in 5.0, with some visual and audio stuttering.]

What steps will reproduce the problem?

[Unfortunately, I have been unable to reproduce the bug reliably. In my recent build, I have run into the bug at the beginning of Chapter 4, at the end of Chapter 9, and once during gameplay in Chapter 2. I recall finding the bug in other places a few months ago, but didn't think to report it at the time.]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[5.0-10411]

Is the issue present in the latest stable version?

[No, 5.0]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[5.0-8909)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Non-Graphical Issue]

What are your PC specifications? (CPU, GPU, Operating System, more)

[Intel i7-8750H @2.20GHz, NVIDIA GeForce 1060, Windows 10, 16 GB RAM, HP OMEN 15"]

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[I've included a save file with states of Chapters 4 and 9. Hopefully this will help.]

01-GFEE-FIREEMBLEM8J.gci (152 KB) 01-GFEE-FIREEMBLEM8J.gci Save File TriforceMaster64, 06/02/2019 09:19 PM

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 8 months ago

  • Status changed from New to Duplicate

Turn off dualcore.

If you're interested in reproducing the issue, try rendering a video in the background and limiting CPU time. It'll make the game an unstable mess, it's how I tested the crashes on it :)

#2 Updated by JMC4789 8 months ago

Also available in: Atom PDF