Project

General

Profile

Emulator Issues #11788

Prince of Persia - The Forgotten Sands (Shadow Glitch)

Added by eckso 7 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Prince of Persia - The Forgotten Sands

Game ID? (right click the game in the game list, Properties, Info tab)

SPXP41

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

70b560bb7052d96e118670583ec7edca

What's the problem? Describe what went wrong.

Shadow flickers in Dual Core mode.

What steps will reproduce the problem?

Play with Dual Core enabled

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

dolphin-master-5.0-10599-x64

What are your PC specifications? (CPU, GPU, Operating System, more)

Operating System: Windows 7 x64 SP1
CPU: Intel i5-4670K
GPU: Nvidia GeForce GTX 1070

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

Playing in high resolution, SSAA, with async shaders and DX11 backend.

Clip showing the issue:
https://streamable.com/umrz2


Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JMC4789 6 months ago

This may be one of those things where... yeah, it's dualcore. Any objection for me rolling this into our standard "dualcore is a trainwreck" issue?

#2 Updated by JMC4789 6 months ago

  • Status changed from New to Duplicate

I decided to update the Wiki to keep this issue around.

https://wiki.dolphin-emu.org/index.php?title=Prince_of_Persia:_The_Forgotten_Sands#Problems

Merging this into the mega issue.

#3 Updated by JMC4789 6 months ago

Also available in: Atom PDF