Project

General

Profile

Emulator Issues #118

Crashing

Added by tommyhl2.SS almost 12 years ago.

Status:
Fixed
Priority:
Low
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using? On what operating system?

Please provide any additional information below.
Are you guys aware that the latest x86 builds are crashing games with
videos. This is the opposite effect from making the videos run faster. :)

Feel free to delete this post but I had to make you aware that there is no
good x86 build to use other than r155 and under.


Related issues

Has duplicate Emulator - Emulator Issues #213: Dual core needed with a single core PCDuplicate

History

#1 Updated by hrydgard almost 12 years ago

  • Status changed from New to Work started
  • Priority changed from Normal to Low

Try R170, I tried several games with video and they work fine.

#2 Updated by tommyhl2.SS almost 12 years ago

OptimizeQuantizers must be set to false or these games will crash, set it to true to
test it out and see the emu crash.

#3 Updated by ChaosCode almost 12 years ago

This is effecting both linux and windows atm. stay with revision 167 till its fixed.

#4 Updated by ChaosCode almost 12 years ago

SVN 169 is when the crash starts to happen.

#5 Updated by hrydgard almost 12 years ago

should be fixed since R174

#6 Updated by ChaosCode almost 12 years ago

its not. I tested. with that option turned on it still crashes.

#7 Updated by fires.gc almost 12 years ago

  • Status changed from Work started to Fixed

#8 Updated by XTra.KrazzY over 11 years ago

issue 213 has been merged into this issue.

Also available in: Atom PDF