Project

General

Profile

Emulator Issues #11842

A window crash freezes again.

Added by olscli16 9 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
OS X
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[N/A]

Game ID? (right click the game in the game list, Properties, Info tab)

[N/A]

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[N/A]

What's the problem? Describe what went wrong.

[When I closes/update the dolphin software, It went crash freezes and waits forever. Can you fix this problem?]

What steps will reproduce the problem?

[crash freezes]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[5.0-10888]

Is the issue present in the latest stable version?

[Yes, 5.0-10888]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[5.0-10888]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[macOS Mojave]

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #11919: Dolphin hangs with a clean configuration on macOS 10.14.6 when attempting to close Dolphin or open the 'Controllers' config UIFixed

History

#1 Updated by elmeyer 9 months ago

I’ve created a more detailed issue about this: #11845

#2 Updated by Billiard26 8 months ago

  • Operating system OS X added
  • Operating system deleted (N/A)

#3 Updated by JosJuice 6 months ago

  • Is duplicate of Emulator Issues #11919: Dolphin hangs with a clean configuration on macOS 10.14.6 when attempting to close Dolphin or open the 'Controllers' config UI added

#4 Updated by JosJuice 6 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF