Project

General

Profile

Emulator Issues #11865

Mii Maker Graphic Glitches (hair glitches, no bodies only heads)

Added by mihousa about 2 months ago. Updated about 2 months ago.

Status:
New
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Mii Maker]

What's the problem? Describe what went wrong.

[Described in the title. image attached. not sure why bangs are inside the head (as seen in image) and the lack of body model]

What steps will reproduce the problem?

[unsure]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[unsure, haven't tried this out in older versions]

Is the issue present in the latest stable version?

[Yes 5.0-10914 ]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[see above]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[image attached should provide enough info]

What are your PC specifications? (CPU, GPU, Operating System, more)

AMD Athlon II X4 640 Processor 3.0 GHz ATI Radeon 4200 6 GB RAM Win 10 Home 1903

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Not sure, anyone know what is causing this? works just fine aside from these weird graphical glitches]

gl.png (167 KB) gl.png Example mihousa, 09/25/2019 02:02 AM
7575

History

#1 Updated by mihousa about 2 months ago

by accident i wrote yes on the stable version presence i'm using one of the latest dev versions

#2 Updated by Techjar about 2 months ago

Works fine here. You have a very old low-end integrated GPU, so this may be the issue. Does the issue occur on both OpenGL and Direct3D?

#3 Updated by mihousa about 2 months ago

Direct3D doesn't work it gives me a bunch of errors and then shuts off the emulation and the other options do the same, this is only on OpenGL

Maybe it could be the gpu, will keep that in mind!

Also available in: Atom PDF