Project

General

Profile

Emulator Issues #11872

Save state Android

Added by Giancarlo 10 months ago. Updated 10 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Put Game Name here]
All the games

Game ID? (right click the game in the game list, Properties, Info tab)

[Put Game ID here]
All the games

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[Put MD5 Hash here]

What's the problem? Describe what went wrong.

when I save a game, the emulator crashes

What steps will reproduce the problem?

when I save a game, the emulator crashes

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-10852 (Android)

Is the issue present in the latest stable version?

Yes

[Yes/No and version number here]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[PC specs here]

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]
Smartphone (Xiaomi mi 9)
all the games
when I save a game, the emulator crashes

History

#1 Updated by MayImilae 10 months ago

  • Status changed from New to Invalid

This is not a support forum. Please ask for help on our forums: forums.dolphin-emu.org

Also available in: Atom PDF