Project

General

Profile

Emulator Issues #11881

Эмулятор

Added by Slavik916 3 months ago. Updated 3 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Почему при каждом обновлении эмулятора, всегда форматирует карту памяти... я устал уже проходить игры сначала!!!!

Безымянный.png (1020 KB) Безымянный.png Slavik916, 10/20/2019 12:50 AM
7601

History

#1 Updated by JosJuice 3 months ago

  • Status changed from New to Invalid

Please use the forums (and post in English) if you need help with this: https://forums.dolphin-emu.org/

#2 Updated by Slavik916 3 months ago

JosJuice wrote:

Please use the forums (and post in English) if you need help with this: https://forums.dolphin-emu.org/

Why every time you update the emulator, always formats the memory card...

(https://forums.dolphin-emu.org/) I'm tired of already going through the game first!!!! I couldn't even register there... so what's the problem? When you update the emulator to a newer version, the memory card is constantly asked to format.... I'm tired of already going through games first

#3 Updated by JMC4789 3 months ago

Where are you storing your memory card?

#4 Updated by Slavik916 3 months ago

JMC4789 wrote:

Where are you storing your memory card?

E:\Emul\Wii - GameCube\Dolphin Emulator\GC

#6 Updated by JMC4789 3 months ago

I suggest you seek help on the forums, as this is not a normal behavior of Dolphin. I cannot reproduce your issue. My best guess is that something is either blocking Dolphin from writing saves (such as a virus scanner).

Because this is likely not an issue with Dolphin, there will be no more activity on the issue tracker.

#7 Updated by Slavik916 3 months ago

JMC4789 wrote:

I suggest you seek help on the forums, as this is not a normal behavior of Dolphin. I cannot reproduce your issue. My best guess is that something is either blocking Dolphin from writing saves (such as a virus scanner).

Because this is likely not an issue with Dolphin, there will be no more activity on the issue tracker.

I same wrote that even register on forum not can! Not because I can not but because I click on the registration and he does not give me anything... Perhaps this is so for Russia....

#8 Updated by Slavik916 3 months ago

Update not the emulator firmware, but the emulator version

#9 Updated by JMC4789 3 months ago

as a shot in the dark, does switching from memory card to GCI folder fix the issue?

#10 Updated by Slavik916 3 months ago

JMC4789 wrote:

as a shot in the dark, does switching from memory card to GCI folder fix the issue?

no, it doesn't... I keep updating the version and always such trouble

Also available in: Atom PDF