Project

General

Profile

Emulator Issues #11912

Hasbro Family Game Night errors

Added by nf6429 2 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

[Hasbro Family Game Night Fun Pack]

Game ID? (right click the game in the game list, Properties, Info tab)

[SAHE69 (0001000053414845]

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

[c93ff0a0d78cf127e3a39d37afd3df0b]

What's the problem? Describe what went wrong.

[when starting the game, errors will straight away appear, if pressed ok or ignore, the game won't crash, but it will be a black screen. The sound still plays along the logo sounds, so everything besides the visuals works. Note this doesn't happen with single core only, so another dual core issue (yay!)

What steps will reproduce the problem?

[turn dualcore on, start game,errors occur straight away]

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

[5.0-11325]

Is the issue present in the latest stable version?

[Yes/No and version number here]

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[links to errors, and black screen.]

What are your PC specifications? (CPU, GPU, Operating System, more)

[CPU=AMD E1-7010 GPU=AMD Radeon R2 Graphics Operating System=Windows]

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]

error 1 hasbro.png (20.4 KB) error 1 hasbro.png nf6429, 11/29/2019 06:15 PM
error 2 hasbro.png (19.6 KB) error 2 hasbro.png nf6429, 11/29/2019 06:15 PM
black screen hasbro.png (13.6 KB) black screen hasbro.png nf6429, 11/29/2019 06:15 PM
when working hasbro.png (927 KB) when working hasbro.png nf6429, 11/29/2019 06:23 PM
7623
7624
7625
7626

Related issues

Is duplicate of Emulator - Emulator Issues #7143: DualCore timing issuesNew

History

#1 Updated by JosJuice 2 months ago

#2 Updated by JosJuice 2 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF