Project

General

Profile

Emulator Issues #11914

Controller profiles don't save deadzones nor "shaking" options

Added by RadicaleBezem 10 months ago. Updated 10 months ago.

Status:
Working as intended
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem? Describe what went wrong.

after making a controller profile and saving, loading the same profile doesnt load the options under "shaking" nor the deadzones for both pointing and nunchuk stick.

What steps will reproduce the problem?

Make a profile, with the above mentioned options, save it and load it.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-11329

Is the issue present in the latest stable version?

no 5.0 (the shaking and deadzone options for pointing are also different in the 5.0 stable version, so it's not a definite "no")
(can't get my controller to work in this version whatsoever btw, but that's another problem)


Related issues

Related to Emulator - Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default.Fixed

History

#1 Updated by Billiard26 10 months ago

  • Status changed from New to Questionable

I can't reproduce this. All settings save as expected.

You've left out relevant parts of the issue template, Operating System for one.

Maybe there are more specific reproduction steps than "Make a profile, with the above mentioned options"?

#2 Updated by Billiard26 10 months ago

  • Related to Emulator Issues #11899: Text-field based settings under emulated Wii Remote configuration won't save and will always revert to default. added

#3 Updated by RadicaleBezem 10 months ago

Billiard26 wrote:

I can't reproduce this. All settings save as expected.

You've left out relevant parts of the issue template, Operating System for one.

Maybe there are more specific reproduction steps than "Make a profile, with the above mentioned options"?

I reinstalled Dolphin and it works now, have no idea what changed. sorry I took your time,

have a good day sir

#4 Updated by Billiard26 10 months ago

  • Status changed from Questionable to Working as intended

Also available in: Atom PDF