Project

General

Profile

Emulator Issues #11921

Wario Ware Smooth Moves sound problem

Added by LuismaSP 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Wario Ware Smooth Moves (EU)

Game ID? (right click the game in the game list, Properties, Info tab)

RODp01

What's the problem? Describe what went wrong.

Wario Ware Smooth Moves have a sound problem, once the intro video ends (You can watch to the end or skip) the sound mutes.

What steps will reproduce the problem?

Start wario ware and skip the intro video. Then there's no more sounds or music in the game.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

5.0-11337

Is the issue present in the latest stable version?

I don't know when this problem started, but I played more or less a month ago (with the latest dolphin's wip version) and all was working right.

What are your PC specifications? (CPU, GPU, Operating System, more)

i7 4790k
16GB DDR3
GTX 970
Windows 10 x64


Related issues

Is duplicate of Emulator - Emulator Issues #11781: HLE Audio broken on some games when built using certain verions of VS2019Fixed

History

#1 Updated by JosJuice 8 months ago

  • Is duplicate of Emulator Issues #11781: HLE Audio broken on some games when built using certain verions of VS2019 added

#2 Updated by JosJuice 8 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF