Project

General

Profile

Emulator Issues #11923

dolphin crashes when using vulkan

Added by binturongx10 about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

na

Game ID? (right click the game in the game list, Properties, Info tab)
na

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)
na

What's the problem? Describe what went wrong.

Dolphin crashes when launching any game with vulkan

What steps will reproduce the problem?
Start dolphin set backend to vulkan and launch any game

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

YES 5.0-11366

Is the issue present in the latest stable version?

NO

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool https://forums.dolphin-emu.org/Thread-green-notice-development-thread-unofficial-dolphin-bisection-tool-for-finding-broken-builds and anyone who is building Dolphin on their own can use git bisect.)

5.0-11342

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]

What are your PC specifications? (CPU, GPU, Operating System, more)

windows 8.1, I7-4770, gtx970 driver 441.44

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

[Anything else here]


Related issues

Is duplicate of Emulator - Emulator Issues #11922: [Video] Vulkan and D3D12 crashing after 5.0-11342Fixed

History

#1 Updated by Helios about 1 year ago

  • Parent task set to #11922
  • Status changed from New to Duplicate

#2 Updated by JosJuice about 1 year ago

  • Parent task deleted (#11922)

#3 Updated by JosJuice about 1 year ago

Also available in: Atom PDF