Project

General

Profile

Emulator Issues #12

Update DSP Null plugin to use wxWidgets

Added by fires.gc almost 12 years ago.

Status:
Won't fix
Priority:
Low
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Task
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

The current plugin is a copy from the DSP HLE plugin.

History

#1 Updated by hrydgard almost 12 years ago

I just did it :P

#2 Updated by hrydgard almost 12 years ago

  • Status changed from New to Fixed

#3 Updated by Sonicadvance1 almost 12 years ago

  • Status changed from Fixed to New
  • Priority changed from Normal to Low

Reopening this issue since it needs to be converted to wxWidgets so other OSs can use it.

#4 Updated by Anonymous almost 12 years ago

Dsp null is dead. Is it just for the time being? If not, this could be closed.

#5 Updated by Sonicadvance1 almost 12 years ago

  • Status changed from New to Won't fix

DSP null deleted, this one is gone

Also available in: Atom PDF