Project

General

Profile

Emulator Issues #12068

Animal Crossing Stationery Textures missing

Added by Gravitome 5 months ago. Updated 17 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Game Name?

Animal Crossing Gamecube

Game ID? (right click the game in the game list, Properties, Info tab)

GAFE01

MD5 Hash? (right click the game in the game list, Properties, Verify tab, Verify Integrity button)

7853049ccd0c1e2bffeb5b12393a5409

What's the problem? Describe what went wrong.

For most, but not all, types of paper in the game, the paper will display properly most frames but will randomly flash black and the picture will be missing from sight many times in a single moment.
(Some (but not all) of the affected paper types: Tile, Cool, Woodcut, Watermelon)

What steps will reproduce the problem?

Attempt to send or view a letter of an affected paper type and the image of the paper will disappear and reappear rapidly.

Is the issue present in the latest development version? For future reference, please also write down the version number of the latest development version.

Yes (5.11845)

Is the issue present in the latest stable version?

No (5.0)

If the issue isn't present in the latest stable version, which is the first broken version? (You can find the first broken version by bisecting. Windows users can use the tool and anyone who is building Dolphin on their own can use git bisect.)

[First broken version number here (if applicable)]

If your issue is a graphical issue, please attach screenshots and record a three frame fifolog of the issue if possible. Screenshots showing what it is supposed to look like from either console or older builds of Dolphin will help too. For more information on how to use the fifoplayer, please check here: https://wiki.dolphin-emu.org/index.php?title=FifoPlayer

[Attach any fifologs if possible, write a description of fifologs and screenshots here to assist people unfamiliar with the game.]
The good and bad pictures are examples of what the page should normally look like and what it will randomly change to.

What are your PC specifications? (CPU, GPU, Operating System, more)

Intel i7-4790k @ 4.0 GHz
GeForce GTX 1070
16 GB RAM
Windows 10 x64

Is there anything else that can help developers narrow down the issue? (e.g. logs, screenshots,
configuration files, savefiles, savestates)

The screenshots included provide one example of how the pages will look normally, and an example of the missing texture that will randomly appear. No save states should be needed, only one of the papers that are affected.

PaperGood.jpg (2.7 MB) PaperGood.jpg What one particular page should look like Gravitome, 04/23/2020 02:27 AM
PaperBad.jpg (2.51 MB) PaperBad.jpg What pages will look like randomly/rapidly Gravitome, 04/23/2020 02:39 AM
7758
7759

History

#1 Updated by JMC4789 5 months ago

Please bisect to the version of Dolphin that caused the regression.

#2 Updated by JMC4789 17 days ago

  • Status changed from New to Invalid

No response.

Also available in: Atom PDF