Project

General

Profile

Actions

Emulator Issues #12072

closed

[Maybe feature request? Ubuntu 20.04] PPA does not contain packages for versions of Ubuntu newer than 18.10

Added by MrMrMANGOMILK almost 4 years ago. Updated almost 4 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I can probably build from source, sure, but it would be nice to have the PPA working for all users. 20.04 is brand-new, but I'd at least expect packages for 19.04 and/or 19.10.

Also, this is probably meant to go in Infrastructure, but for some reason there's no "create issue" button on that tracker.

Actions #1

Updated by MrMrMANGOMILK almost 4 years ago

Title is because I wasn't sure whether this was intentional or just an oversight.

Actions #2

Updated by JosJuice almost 4 years ago

  • Status changed from New to Invalid

You would have to ask the PPA maintainer(s). We have no control over the PPA.

Actions

Also available in: Atom PDF