Project

General

Profile

Emulator Issues #12079

Android frontend: Dolphin crashes when changes Theme while in settings

Added by fearlessTobi 5 months ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
Android
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

When changing the system theme while in settings, Dolphin crashes.

This can be fixed by adding "uiMode" to "android:configChanges" in AndroidManifest.xml.
I'd fix and PR it myself, but I have no way to build atm.


Related issues

Is duplicate of Emulator - Emulator Issues #10815: Android: Configuration changes (other than screen rotation) in any settings menu crash appFixed

History

#1 Updated by JosJuice 5 months ago

  • Related to Emulator Issues #10815: Android: Configuration changes (other than screen rotation) in any settings menu crash app added

#2 Updated by JosJuice 5 months ago

  • Operating system Android added
  • Operating system deleted (N/A)

#3 Updated by JosJuice about 1 month ago

  • Related to deleted (Emulator Issues #10815: Android: Configuration changes (other than screen rotation) in any settings menu crash app)

#4 Updated by JosJuice about 1 month ago

  • Is duplicate of Emulator Issues #10815: Android: Configuration changes (other than screen rotation) in any settings menu crash app added

#5 Updated by JosJuice about 1 month ago

  • Status changed from New to Duplicate

Also available in: Atom PDF